MORPHING PORTRAIT PHOTOS
Morph™ Pro 2.5 is included with HyperStudio® 4 and allows
you to create fun and exciting visual transformations between
any two images. Cross-fade effects include caricatures,
warping and the ever-popular “Morph.” In this step-by-step
tutorial, we use a student’s portrait photos to create a
memorable digital video chronicaling their growth over time.
The application of the skills learned here are suited to portfolio
development and for creating digital year book content for
grade three and above. As one Morph fan puts it...
“One of the best things in recent memory was the resurrection of Morph™ and
its merger with HyperStudio. Morph is metaphor made real. Words can visually
transform into the image they represent. Letters can morph into their phonetical offspring. Student scientists
can become their parents, or their parents can become them. Kids can become the animals they study. In a
visual age, the conjoining of two images is a power that students and teachers will explore in wonderful ways.
I cannot wait to see their results!”
Hall Davidson
Director of Education Services
KOCE-TV (PBS)
Huntington Beach, CA

BEFORE YOU BEGIN
1. Get HyperStudio 4
Morph Pro 2.5 is not available separately from HyperStudio. The Morph Pro installer is only found on the
HyperStudio 4 CD under HyperStudio’s Custom Install option or within the Morph folder located on
HyperStudio CD. For Macintosh users, after installing Morph, please increase the RAM allocation to 12
megabytes. To do this, click once on the application icon to highlight it. Then, from the desktop menu bar
select, File > Get Info > Memory and enter 12,000 in the Preferred Size field. Close the window when
finished.
2. Download the tutorial content
This tutorial references use of a template and collection of student photos prepared in advance. These files
may be downloaded in compressed form from the HyperStudio website. WinZip™ or Aladdin™ Expander
5.0 or higher is required to decompress the download. After downloading and decompressing, move the
resulting folder into your existing Morph folder.
For Macintosh: ftp://www.hyperstudio.com/pub/media/morph/MorphTemplate.sea.bin
For Windows:
ftp://www.hyperstudio.com/pub/media/morph/MorphTemplate.zip

(1.3 MB)
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PREPARING PHOTOS
In the following tutorial, we will be using pre-prepared digitized photos. When you create your own Morph
movies, the images used should all be the same dimensions and same color depth.
Successful results are easily achieved when continuity exists between the start and end images of each Morph
sequence. HyperStudio can be used to simplify the procedure of making all the images uniform in dimension
and color depth.
I. Tips on obtaining the photos
This can work at any stage of completion throughout a year long portfolio project at any grade level.
Start six weeks before the project completion date by sending a note home with each student giving specific
instructions to the parents. A template is provided on page 6. Keep all photo memorabilia organized in
manilla folders or sturdy envelopes with the student name clearly readable and correctly spelled.
II. Scanning Tips
Save the scans with full the complete name and correct spelling. Use professional portrait photography
images if available. With a monitor setting of 800 x 600 pixels at 16 bit/High Color settings. The scanner
resolution settings should be set to:
72 dpi (dots per inch)
16 bit color depth (High Color or thousands of colors)
Image size no larger than 600 pixels tall at a 3 x 4 aspect ratio.
Movie Aspect Ratios
180 x 240
240 x 320
300 x 400
450 x 600
It’s better to shrink images than growing them. For smaller photo sizes, increase the dots per inch or triple
the image dimension.
III. HyperStudio 4 Tips
HyperStudio is remarkably helpful as an image cropping tool for use with Morph Pro.
Starting from the Tip of the Day:
1. Create a New Stack at the desired Movie Dimension size. (Options > About this Stack)
2. Select File > Import Background and choose Yes when asked if you want to resize.
3. Create a New Card.
4. Repeat Step 2 and 3 for each of the five images.
5. Move to the first card.
6. Select File > Export Screen (CTRL E) and save the image using the format “student name.01.”
7. Repeat Step 6 for each card in the stack. Append “.02” to the second image, “.03” to the third, etc.
That’s it! You now have five same sized images at 16 bit color ready for use in Morph.
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USING THE MORPH TEMPLATE
1. Launch Morph™ Pro 2.5.
2. Select File > Open and locate and open the file named MorphTem.mrf.
On Macintosh, The file name is Morph Template.
3. Select File > Save As... and enter a new name for the Morph (e.g. KidMorph).
4. Close any untitled Morph windows.
5. Expand the Morph window by clicking the top inside left window control icon.
6. Click and drag on the title bar and move it to the top left side of your monitor.
The Morph Template window contains four Sequences made up of paired images. The
sequences are presented in vertically aligned beveled boxes. To create a series of Morphs,
each sequence (e.g. segment) must have its own start and end image. Therefore, sequence
one is image 1 to image 2; sequence two is image 2 to image 3; sequence three is image
3 to image 4 and so on.
In Morph, you add reference points on the start image and adjust
them to their relative position on the end image. This template saves
time as an optimal number of Morph points have already been created
using a “point guide”. This point guide was developed from experience
with creating numerous portrait-style Morphs. The end image is a
representative child portrait. The rest of the images used in the template
are for reference only. Since we will be replacing all of the images
with real photos, the only sequece we really need to start with is the
first one.
Sequence No. 1

7. Click on the fourth sequence in the Morph window to highlight it.
8. Select Edit > Clear.
9. Repeat Step 7 and 8 for the remaining sequences, but don’t delete the first sequence!
10. Select File > Save.

REPLACING THE REPRESENTATIVE IMAGES
1. Click on the first image sequence to highlight it.
2. Select Sequence > Load Start...
3. From the file selection dialog, locate and open kid1.bmp or kid1.pct.
4. Select Sequence > Load End...
5. From the file selection dialog, locate and open kid2.bmp or kid2.pct.

ALIGNING THE MORPHING POINTS

Sequence with replaced images

Tool Panel

1. Select Windows > Start Image.
2. Select Windows > End Image.
3. Move the Morph tool panel in between the two large image windows.
4. Select the Arrow tool on the tool panel (press A).
5. Click on the Start Image window.
6. Click and drag the green points in the start image to their correct position.
7. Click and drag the blue points to adjust the lines to match the contours of the start image.
8. Click on the End Image window.
9. Click and drag the green points in the end image to their correct position.
10. Click and drag the blue points to adjust the lines to match the contours of the end image.
11. Select File > Save.
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CREATING THE SECOND SEQUENCE
1. Click on the first sequence in the Morph window and select Edit > Copy.
2. Select Edit > Paste.
3. Click on the new sequence to highlight it.
4. Select Sequence > Exchange.
5. Select Sequence > Load End... and locate and open the file named Kid3.bmp
or on Macintosh, Kid3.pct
6. Select Windows > End Image.
7. Click and drag the green points in the end image into their correct position.
8. Click and drag the blue points to adjust the lines to match the contours of the
end image. There is no need to adjust points in the start image!
9. Select File > Save.

Sequence no. 2 Added

CREATING THE THIRD AND SUBSEQUENT SEQUENCES
1. Click on the second sequence in the Morph window, select Edit > Copy.
2. Select Edit > Paste.
3. Click on the new (third) sequence to highlight it.
4. Select Sequence > Exchange
5. Select Sequence > Load End... and locate and open the file named Kid4.bmp or Kid4.pct
6. Select Windows > End Image.
7. Click and drag the green points in the end image into their correct position.
8. Click and drag the blue points to adjust the lines to match the contours of the end image.
9. Select File > Save.
Repeat this procedure for the fourth and fifth sequences. In our completed example, we added a fifth and
final sequence from Kid5 to Kid1.
CREATING THE MOVIE
1. Select Sequence > Cross Fade > Morphing.
2. Select Sequence > Timing > Ease In/Out.
3. Select File > Save.
4. Select File > Export Movie.
5. Enter a name for the movie and click Save.
6. The Compression Settings dialog appears. For now, leave the default settings.
7. Click OK to generate the movie.

Five sequences of five seconds each will
generate out a 25 second movie.
Ten frames per second equals 50 frames per
sequence. The larger the frame number the
smoother the movie, but the longer it takes
to generate. Maximum recommended for
typical applications is 15 frames per second.

Completed Sequence
Movie Compression Settings Dialog
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PLAYING YOUR MOVIE
Locate the generated movie (Kid Morph.mov or Kidmorph.avi) and double-click the file to open it. On
Windows, Morph generates movies in AVI format. On Macintosh, QuickTime format is used.
Fortunately, QuickTime 3.0 or higher supports playback of AVI movies on both Macintosh and Windows.

PLAYING YOUR MOVIE IN HYPERSTUDIO 4
1. In a new or existing stack, create a button and choose the “Play a movie or video...” action.
2. Navigate to where the movie is located and double-click the filename to open it.
3. Position the movie on your card where desired.
4. Click away from the selection but within the card to set the movie’s position.
5. Click OK. (Change any Movie Settings as desired first).
6. Return to browse mode and click the button to play your movie.

MODIFYING YOUR MORPH MOVIES
Adding sound or music to your Morph movies adds further interest. In
HyperStudio, simply attach a sound to the same button that plays the movie. If
you are a QuickTime Pro user or have other video editing software, you can not
only add sound, but text captions to your movie. An additional tip for more
advanced users is to add 10 or 15 copies of the end image at the end of each
sequence. This gives the eye more time to absorb the end image (destination)
before morphing to the next image in the sequence.
QuickTime Player

TIME SAVING MORPH TIPS

• Avoid adjusting the blue points (connecting lines) until the green points are positioned.
• Use the Magnify tool (press M) to zoom in when needed. Hold the Option or CTRL key when using the
Magnify tool to toggle between zooming in and zooming out.
• Move a region of points by clicking and dragging a selection around them. Click and drag on a highlighted point to move all selected points.
• Move disparate points by shift-clicking on individual points to make multiple selections. Click and drag
on a highlighted point to move all selected points.
• Learn the tool panel and menubar shortcuts.

A = Arrow Tool
P = Point Tool
L = Line Tool
S = Scissors Tool
M = Magnify Tool
H = MoveTool
R = Rotate Point Tool

COMMAND/CTRL 1 = Hide/Show Start Image
COMMAND/CTRL 2 = Hide/Show End Image
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PARENT LETTER TEMPLATE
This letter template is provided for reference purposes only. You will want to modify it to suit your
particular project needs. Experience suggests including content acquisition and the student’s care and
handling of their photos into the project assessment model.

Date
Dear Parent,
Your child’s graduation digital portfolio project is an important part of their learning experience. For you, it’s
a memorable keepsake of your child’s growth and development. We are asking your assistance in ensuring a
successful outcome.
Needed:
c One (1) infant portrait photo
Four (4) School Portrait Photos from 1st, 3rd, 5th, and 8th grade
(Ages 0-3, 6, 9, 11, 13)
c One (1) infant portrait photo
Four (4) School Portrait Photos from 1st, 4th, 8th, and 12th grade
(Ages 0-3, 6, 10, 13, 17)

Portrait Style

The larger the size of the photo, the better. Color preferred but not mandatory.
If professional school photos are not available, 3 x 5 inch or 4 x 6 inch portrait style photos can be used.
The photos are needed by or before ____|____|____. Care and return of the photos will be the student’s
responsibility. The photos will be returned no later than the project completion date of ____|____|____.
Thank you very much for your help!
Sincerely,

_________________
Child’s Teacher

Copyright © 2001, Knowledge Adventure, Inc. All Rights Reserved. HyperStudio, Knowledge Adventure and their logos are registered
trademarks of Knowledge Adventure, Inc. Morph Pro is a trademark of Sierra, Inc. Windows is a registered trademark of Microsoft
Corporation. QuickTime is a registered trademark of Apple Computer, Inc. All other tradenames are property of their respective
owners.
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